Blog Archives

Ubuntu Server Basic Libraries [ with SSL, nokogiri, postgress and nodjs ]

To install basic tools and nokogiri libraries sudo apt-get install git build-essential patch ruby-dev zlib1g-dev liblzma-dev sudo apt-get install -y libssl-dev libreadline-dev Uglifier required library sudo apt-get install nodejs Postgres required library sudo apt-get install libpq-dev Install and Setup Nginx

Tagged with:
Posted in Nokogiri, postgres, Ubuntu
StackOverFlow
Categories
Archives